156 Suspension Question - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 18-12-08 Thread Starter
Status: -
AO Member
hellboy1's Avatar
Join Date: Dec 2008
Location: United Kingdom
County: Hampshire
Posts: 92
156 Suspension Question

Yesterday, cruising home on the m27 a 156 Selespeed passed me and hit a slight bump on the road. Now my Escort has quite soft suspension I'd say, but the 156 almost bottomed out on the slightest bump!! I'd say it was 5 inches max from completely decking it and the bump wasn't significant.

Is this normal or was their suspension just shot? It really reminded me of the old type cadillacs where the slightest movement makes it shake like a fatman covered in jelly.
hellboy1 is offline  
Sponsored Links
Status: -
AO Silver Member
Join Date: Aug 2003
Location: Bristol
Posts: 5,002
Re: 156 Suspension Question

Dunno, maybe got a broken spring?
mave is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , question , suspension

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome