Loose Bulbs - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 19-01-03 Thread Starter
Status: Quo?
AO Silver Member
VeloceMitch's Avatar
Join Date: May 2002
Location: United Kingdom
County: West Yorkshire
Posts: 4,851
Images: 8
Loose Bulbs

I changed a front side light Bulb today, (Pig of a Job), and when the Bulb was replaced it seem to be loose. I then checked the other side to see if it was the same, again it seemed loose. Is this normal?
I also remember changing a dip bulb a while ago and it feeling loose.
Im not sure I like the idea of having light bulbs wobbling around when im driving, anyone else noticed this?
VeloceMitch is offline  
Sponsored Links
Status: -
AO Gold Member
Ivo's Avatar
Join Date: Jun 2002
Location: Dutchland
Posts: 7,920
I had this same problem with my 156 JTD on the left (in NL: driver wink ) side...

You actually could see the light vibrating on the road And with a diesel it did move a lot wink
Ivo is offline  
Status: - Update
Posts: n/a
Had the same problem on my car. It happened on the bulbs that you have to push in then turn to release from the holder. When replacing it was loose. Found the bottom contact inside the bulb holder was bent to far down. Used a small screwdriver to lift it up and then ftted bulb, making sure i did not press down the bulb to much before turning it to lock it in.

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

bulbs , loose

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome