156 Headlamp washers - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
K Durose
Status: - Update
Posts: n/a
156 Headlamp washers

Hi folks
The passenger side headlamp washers on my 156 have stopped working. When I try to use them a deluge of screenwash appears on the floor just in front of the wheel ! Presumably the pipe has become disconnected from the nozzle assembly somehow. Does anyone know if theres an easy way to access them, or is it a case of removing the engine protector plate thingy and going at it from underneath ?

Thanks in advance
Sponsored Links
Status: - Update
Posts: n/a
I should imagine it is the only way to get to it, but it's a piece of cake to remove and replace it, 10 mins in total (plus fixing the leak) wink
K Durose
Status: - Update
Posts: n/a
Thanks muchly.
I'll get the trolley jack out at the weekend !

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , headlamp , washers

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome