Ice Detection - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Carl Brackenbury
Status: - Update
Posts: n/a
Ice Detection

Has anyone had problems with the 156 ice detection warning system. Mine forgets to tell you that its got down to 3C most of the time when it should display on the dash every 20 seconds or so a frost warning. The dealer has no idea why anyone had the same fault?
Sponsored Links
Status: -
AO Member
T07's Avatar
Join Date: Nov 2002
Location: Upper Barclay. Carrow Road.
Posts: 435
<blockquote><font size="1" face="Verdana, Helvetica, sans-serif">quote:<hr /><font size="1" face="Verdana, Helvetica, sans-serif">Originally posted by Carl Brackenbury:
<strong> every 20 seconds or so .....</strong><hr /></blockquote><font size="1" face="Verdana, Helvetica, sans-serif">That WOULD be a fault. If you need to be told when its icy......
T07 is offline  
Status: -
AO Member
firebird's Avatar
Join Date: Nov 2002
Location: Beirut, Lebanon
Posts: 624
Images: 7
well mine does it naturally like all others but so what if the temp is close to 3 what should i do .... wats that sign there for ?
firebird is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

detection , ice

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome