How to reactivate a 147 alarm ? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 20-11-08 Thread Starter
Status: -
AO Member
Join Date: Nov 2008
Location: United Kingdom
County: Hampshire
Posts: 66
How to reactivate a 147 alarm ?

Hi All,
I hope someone can advise me on an alarm problem.
I locked my 147 with the key and now the remote lock/unlock and alarm beeps do not operate. The manual says that you lock using the key to leave the vehicle parked up for long periods and this deactivates the alarm, but I can find nothing on how to reactivate it. Can anyone advise please ? I'm sure this is a simple fix and it's probably on the forums somewhere but I couldn't find it by searching.
Any advice is gratefullly received.
Best regards,
75 Spider.
74spider is offline  
Sponsored Links
Status: -
AO Member
Join Date: Oct 2006
Posts: 33
Re: How to reactivate a 147 alarm ?

Don't have my manual to hand but sure it says in there...something about turning the key to MAr 3 times without starting or something like that...definately in the manual.
alphaDog is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , alarm , reactivate

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome