156 inop remote c/l - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 18-11-08 Thread Starter
Status: -
Join Date: Nov 2008
Location: United Kingdom
County: Essex
Posts: 2

Member car:


Help 156 inop remote c/l

Hi can anyone help pls. I have a 156 51 plate veloce the remote stopped working. I took the car to Alfa (chelmsford) they told me that the remote needed reprograming so they did so. It worked 4 or 5 times in work shop. Drove it out and went to lock it and it stopped working again with the same fault. They didnt charge me for the work carried out and said i need to rebook. Does anyone have any idea of what the problem is and how i can fix. THANKS
nbtspark is offline  
Sponsored Links
Status: Banned for not following the site rules
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Images: 6
Re: 156 inop remote c/l

Change the battery.
Smaky is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , c or l , inop , remote

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome