help me please - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 18-11-08 Thread Starter
Status: -
Join Date: Aug 2008
Location: United Kingdom
County: Lancashire
Posts: 3

Member car:

alfa romeo 156

Help help me please

i have had my alfa 156 1.8 tspark for a couple of months now it keeps cutting out when iam slowing my car down and put my clutch down. some days it does it and some days it doesnt. i have took it to a few garages and they have plugged it into there computer and it is showing nothing wrong with my car. wat could it be and is it going to be exspensive
genieRangers69 is offline  
Sponsored Links
Status: Banned for not following the site rules
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Images: 6
Re: help me please

Crank sensor Fiat Parts and Alfa Romeo Parts from Shop4Parts
Smaky is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome