selespede 156 probs/stuck in 'N' (fixed previously due to burnt out loom) - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 17-11-08 Thread Starter
Status: -
AO Member
david handley's Avatar
Join Date: Sep 2007
Location: North London
Posts: 11
selespede 156 probs/stuck in 'N' (fixed previously due to burnt out loom)

156 2.0litre Selespede TS year 2002 (52 reg) Mileage 100k

After 2 s/h gearbox changes, I eventually got the car back from the Alfa independant specialist who cant be named for legal reasons, who had my car for one year.
It went in with a blown head, this was 're-built', then I was told the bottom end was 'knocking' so authorised a crank 'rebuild'.

Then I was told the selespede gearbox was no good and another was required.

I sourced one that was supposedly ok from an Alfa specialist breaker for £250. This was also said to be no good after I tried to drive it home, it wasnt selecting correct gears!

Next diagnosis; I need another selespede gearbox, also the garage couldnt remember the colour coding so wanted one with plugs still on it, sorted! Brought one from a previously running selespede sportswagon, from a person I trust.

The car was 'fixed' a year after it went to the garage. I drove it back to London approx 65 miles all gears ok, now it cant be moved as it is stuck with 'N' indicator on and moving the gear lever or controls does nothing at all.

The previous fault like this was apparently a burnt out loom behind the glovebox, when I asked the garage what the cause of the burnt out loom was, I was told 'dont know, sell the car quick!'

I send the car to have bodywork fixed and go from a £180 original estimate when I first got the car, and now was landed a £600 bill due to all the dents and defects around the car incurred whilst at the garage.

Whats worse still, is the stereo cd player in the dash is now missing the removable part, and the bonnet catch still hasnt been fixed, oh, and I broke down at a petrol station because someone hadnt tightened the battery terminals , and it ruined the battery once I got back to London, despite a mechanic from the garage jump starting me and telling me all was ok!

I would appreciate it if anyone out there can tell me what they think is wrong with my car, needless to say, I am not paying my last garage another penny!

I need a recommendation for a garage near to me in North London.

The car was brought from the main dealer nearby with a blown head which I knew about, they swear the gearbox wasnt an issue before!!

Many thanks 07850 518206
david handley is offline  
Sponsored Links
Status: -
Join Date: Nov 2007
Location: Germany
County: Nordrhein-Westfalen
Posts: 9

Member car:

156 Sportswagon

Selespeed wiring loom

David, do you know which wires were burn't out on you wiring loom and do you still have the car?
pswart is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , burnt , due , fixed , loom , previously , probs or stuck , selespede

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome