Climate Control - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
brian cameron
Status: - Update
Posts: n/a
Climate Control

My T plate 156 Climate Control has now got a mind of it's own. It switches between various modes regardless of the dial or button settings- and continues through this cycle.
Anyone help?
Sponsored Links
Status: -
AO Gold Member
Ivo's Avatar
Join Date: Jun 2002
Location: Dutchland
Posts: 7,920
Sounds like the computer "hangs". A T plate is a late model? I'm not very known with the current numberplate schemes in the UK

But if it's a computer glitch, try resetting by disconnecting the battery for a few minutes. This may help, at least it cannot hurt. If you have a factory radio make sure you have the blaupunkt code
Ivo is offline  
brian cameron
Status: - Update
Posts: n/a
Thanx for quick reply
No good- same problem
Scotland trip+unreliable demister/heater=trouble
Status: - Update
Posts: n/a

maybe have to switch to "manual" climate control - eg just unclick the climate button and you can choose between hot or not so hot etc?

At least it will be stable....

Status: -
AO Member
T07's Avatar
Join Date: Nov 2002
Location: Upper Barclay. Carrow Road.
Posts: 435
<blockquote><font size="1" face="Verdana, Helvetica, sans-serif">quote:<hr /><font size="1" face="Verdana, Helvetica, sans-serif">Originally posted by brian cameron:
Scotland trip+unreliable demister/heater=trouble</strong><hr /></blockquote><font size="1" face="Verdana, Helvetica, sans-serif">Fates way of telling you not to go to that foresaken backwater....Ooops...sorry Mr McCameron

T07 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

climate , control

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome