Alfa 147 2.0 Selespeed - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 12-11-08 Thread Starter
Status: -
DaGraca17's Avatar
Join Date: Nov 2008
Location: South Africa
County: Gauteng
Posts: 6
Alfa 147 2.0 Selespeed

Hi all,
I seem to have a problem from time to time with the transmission.
it only happens in City 1st gear and reverse after driving the car for longer then +- 40 mins when I pull off in City 1st gear there is a stutter on pull off... Any suggestions on the problem?

The oil gauge also sits at about 90 degrees, what is the recommended temperature normally??

Please help...
DaGraca17 is offline  
Sponsored Links
Status: -
AO Silver Member
corbo's Avatar
Join Date: May 2008
Location: United Kingdom
County: Somerset
Posts: 1,610
Re: Alfa 147 2.0 Selespeed

Not quite the same but I have a stutter on cold mornings from 1st to 2nd. It's all fine on a warm day or after a couple of minutes running. Just seems to need to warm up. Reversing a selespeed has always been a less than precise art.

Temperature here also sits on 90 once warmed up, that's fine.
corbo is offline  
Status: -
AO Member
wasil's Avatar
Join Date: Mar 2008
Location: United Arab Emirates
County: Dubayy
Posts: 582

Member car:


Re: Alfa 147 2.0 Selespeed

Originally Posted by DaGraca17 View Post
gauge also sits at about 90 degrees, what is the recommended temperature normally??
thats fine 90 for me too.

dont be sad, enjoy the 147
wasil is offline  
Status: - Update
Posts: n/a
Re: Alfa 147 2.0 Selespeed

Encouragingly its the same on mine,

Reverse is awkward especially when cold.

1st to 2nd in city is often late and jerky - but once she is warmed up to 90 she rocks.

I tend to stay in manual mode until 80/90 degrees to prevent too many revs etc.

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , alfa , selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome