147 motor control system failure - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 11-11-08 Thread Starter
Status: -
AO Member
Leonardo .s's Avatar
Join Date: Oct 2007
Location: United Kingdom
County: Surrey
Posts: 226
Images: 2
147 motor control system failure

right got my car back from garage after having new antiroll bar put in got half way down the road and the mcsf come up so went back the guy put it on the computer and got rid of it 1week later it come back so went back he done the same again all ok . this morning going to work it come up again what do i do next that garage dont look like thay now what thay are doing . do you think antiroll bar has got some thing to do with it?
Leonardo .s is offline  
Sponsored Links
Status: Generating blue smoke. Lots of it!
Club Member
Membro Premio
Probusterrace's Avatar
Club Member Number: 25
Join Date: Jul 2006
Location: United Kingdom
County: Shropshire
Posts: 2,701
Images: 14
Re: 147 motor control system failure

Couple of suggestions;

1) Search for MCSF threads e.g. Linky. There are loads of posts on this subject.
2) Have a look at this thread Linky 2 (Independent garage Recommendations)which may give you some recommended alternative indies near you that could look and give you a second opinion.
Probusterrace is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , control , failure , motor , system

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome