Clunking Suspension - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 6 Old 02-12-02 Thread Starter
Status: -
AO Member
Join Date: Apr 2002
Location: York,UK
Posts: 518
Clunking Suspension

I have a 2001 147 and recently there seems to be a clunking coming from the suspension at the near side when going over bumps etc. Has anyone else had/have this problem? Bloody stupid speed bumps I bet!
Ben.D is offline  
Sponsored Links
Status: -
AO Member
Join Date: Oct 2002
Location: Belgium
Posts: 87
I just posted a new topic because I have clunking noise when braking hard on a bad road. Maybe it's the same problem.

Don't know about bumps because I take them slow because:
1) they're usually in the city and I drive slow there.
2) my front spoiler really doesn't like it fast.


Chris_147 is offline  
Status: -
AO Member
Join Date: Jun 2002
Location: Scotland
Posts: 20
check your anti-roll bar links for breakage
mac0 is offline  
Status: Paternal
AO Silver Member
Simon_S's Avatar
Join Date: Oct 2001
Location: United Kingdom
County: Warwickshire
Posts: 1,322
Images: 5
Hi Ben,
I had exactly this problem; I took it back to the dealer, they knew what was wrong and fixed it under warranty by replacing a couple of bushes. Sorted!
Simon_S is offline  
James N
Status: - Update
Posts: n/a
I have had the same problem, nearside thunk over rough roads, car feels every bump etc. I have had the upper wishbones replaced, front shocks, rear shocks, rear bushes. Which other bushes could be causing this, my guess is lower front wishbones arms/anti roll bar bushes. My question is can the bushes on the rollbar be replaced, and has anyone else had their lower wishbone arms replaced/what diff if any did it make.

My warranty expires in 10 weeks and I need to get any residual work out of the way?
(Post Link) post #6 of 6 Old 06-12-02 Thread Starter
Status: -
AO Member
Join Date: Apr 2002
Location: York,UK
Posts: 518
Thanks for the advice guys I'll take it back to the dealer becuase I think I need my clutch looking at as well because it sounds really "strained" when first getting the car moving and also when holding the car on an incline. Seems poor that this has happened after only 20k miles. eek!
Ben.D is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

clunking , suspension

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome