Pain in the arse 147 remote locking/alarm - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 04-11-08 Thread Starter
Status: -
theholeymoley's Avatar
Join Date: Dec 2007
Location: United Kingdom
County: Scottish Borders
Posts: 7

Member car:

Alfa 147 2.0TS

Pain in the arse 147 remote locking/alarm

Hello everyone,
im just after some help diagnosing an arkward alarm/locking fault. i have two keys for my 147. And with both keys, you cant activate or deactivate the alarm without pushing the key against the drivers window and pressing the button 3 times. its bizarre. both keys have had brand new batteries and i cant seem to find where the receiver unit is on the car. can anyone help? it would be very very much appreciated!
theholeymoley is offline  
Sponsored Links
Status: - Update
Posts: n/a
Re: Pain in the arse 147 remote locking/alarm

The original keys on the early cars had a pitiful range.

But that sound more like an antenna problem inside the car.

Try a thread search as I think others have had the same
type of issues.

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , arse , locking or alarm , pain , remote

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome