Repeated rear light failure - known problem? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 02-11-08 Thread Starter
Status: -
AO Member
Join Date: Jan 2006
Location: United Kingdom
County: Renfrewshire
Posts: 224

Member car:


Repeated rear light failure - known problem?

The rear brake/night light failed last week, so popped in a new bulb, which lasted all of 1 day, then popped in another, thinking it was just a poor connection, but now its failed again and get the rear light failure warning icon on the dash. Both bulbs were brand new.

Car is a 2001 147 1.6TS Lusso.

Getting annoying, because removing the rear housing is a bit of a pain especially in this weather.

Any suggestions?

Last edited by Picard; 02-11-08 at 14:35.
Picard is offline  
Sponsored Links
Status: -
AO Member
Join Date: Jun 2005
Location: I would rather not say
County: -
Posts: 652
Images: 1

Member car:

Brera V6

Re: Repeated rear light failure - known problem?

Try a different brand of bulb from a different shop? Cheapset thing to try first ;-) I'm assuming only one bulb is failing? Any chance the bulb is OK, and the contacts are bad? Try swapping them from one side of the car to the other.
alfa_mad is offline  
Status: Hopeful but confused
AO Member
JayCee's Avatar
Join Date: Oct 2008
Location: Ireland
County: Laois
Posts: 127

Member car:

156 2.0 JTS

Re: Repeated rear light failure - known problem?

This might help ..

Alfa Romeo
JayCee is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

failure , light , problem , rear , repeated

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome