I am going mad - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
I am going mad

Please, please can some tell me how to fix that stupid none working cigeratte lighter'LIGHT'

My 166 works perfectly EXCEPT that the light does not work on the front cigeratte lighter. No big problem you say. It is for me. Can anyone tell me how to remove the gear stick surround (Auto 166 model)to fit a new 10p bulb.

This is my third time of asking for this help.
Sponsored Links
Status: -
AO Member
calzone's Avatar
Join Date: Feb 2002
Posts: 275

Member car:


Going MAD Ah??

It's easy.
1/Undo clip on gear shift jacket.
2/Lift off grab handle on the shift. Note it's a tight slide fit. Push button selector will come off as well.
3/Insert a flat head screwdriver and lift gently were the lower fascia plate meets the black plastic surround trim. Best place to do this is on the side below the "D" lettering. The plate is held in by 2 clips. Once out you can access the crappy lighter bulb.
4/Offer the sh*te bulb as a sacrifice or stomp on it to your hearts content.

calzone is offline  
Status: No more guiletta... Auctioned off
Founder of AO
alfaowner's Avatar
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

You sound like you need afag, I hope you get it fixed soon!
alfaowner is offline  
Status: - Update
Posts: n/a
Thankyou, thankyou, thankyou.

After following the instructions to remove the gear panel(and have a fag)I now have a working front cigarette lighter 'light'.

The removel was as you said, but there are four clips. Two at the bottom and two at the side half way up.Position the gear stick in neutral and lifting slowly to release the clips. Then when the panel is nearly at 45 degress pull slightly down to release the top of the panel from the crome trim at the top.

Locate the cigarette lighter and remove the small black plastic light deflector. Pull out theh bulb holder and remove the 1.2w clear push in bulb and replace with new one(99p)re assembly is in reverse.

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome