156 (malfunction) indicator lamp... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
156 (malfunction) indicator lamp...

can someone tell what the bellow indicator lamp signals

it turned on today for the first time and turns on whenever the engine is started. the engine seems to be running with no problem, however ...


Sponsored Links
Status: Hopeful but confused
AO Member
JayCee's Avatar
Join Date: Oct 2008
Location: Ireland
County: Laois
Posts: 127

Member car:

156 2.0 JTS

Re: 156 (malfunction) indicator lamp...

Whoops ... My Mistake ...see correct answer below , next post !

Last edited by JayCee; 02-11-08 at 01:11.
JayCee is offline  
Status: Tin worm attack ... ARGHH!
AO Gold Member
gazza82's Avatar
Join Date: Jan 2003
Location: United Kingdom
County: Buckinghamshire
Posts: 8,285
Images: 12
Re: 156 (malfunction) indicator lamp...

Engine management light on euro 2 engine ... you need to get ecu read to check for errors/faults.
gazza82 is online now  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , indicator , lamp , malfunction

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome