Can't open the boot... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 01-11-08 Thread Starter
Status: -
AO Member
Join Date: Aug 2007
Location: Kuala Lumpur, Malaysia
Posts: 18

Member car:


Can't open the boot...

I seem to have buggered my boot (trunk) release... A friend was putting something in the boot of my 156 and I thought he was having trouble opening the boot lid so I pulled the leaver a second time just as he was slamming it shut.

Now the leaver in the car has no tension and won't open the boot. Using the key won't open the boot either. It's just jammed shut.

I tried to get in from the rear seats, but can't even work out how to fold them down.

Any ideas on what I might have done and if there's an easy fix?

Thanks, as always, for all your ideas,

rich76 is offline  
Sponsored Links
Status: Powered by coal and steam
Club Member
Membro Premio
EVEL's Avatar
Club Member Number: 1382
Join Date: Jan 2007
Location: England
County: West Midlands
Posts: 9,808
Images: 7

Member car:

alph a ramayo

Re: Can't open the boot...

You'll have to go in thru the ski hole ,

Have a look here tis a common problem
EVEL is offline  
Status: - Update
Posts: n/a
Re: Can't open the boot...

Originally Posted by rich76 View Post
I tried to get in from the rear seats, but can't even work out how to fold them down.

you can't, they don't was one of the main reasons for selling my 156, pain when you want to shift something a bit bigger. next time i will get a sportwagon

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

boot , open

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome