Gearbox Problems? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 28-10-08 Thread Starter
Status: -
Join Date: Oct 2008
Location: Ireland
County: Dublin
Posts: 1

Member car:


Gearbox Problems?

hi all.would like to start by thanking all who helped me previously when i had problems with my 156 not starting,due to a faulty crank sensor.i had a serious virus on my pc shortly after and therfore was offline for a long thanks again.i may have quite a more serious problem this time round though.going to work this morning the car refused to engage 4th eventually went in but now it keeps popping i looking at a new gearbox or could it be the linkage.many thanks...
PWALSH is offline  
Sponsored Links
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,052
Images: 2
Re: Gearbox Problems?

Hi PWalsh welcome to AO.

moved to 156 tech lounge
classicgal93 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

gearbox , problems

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome