Central Locking Fault! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
Help Central Locking Fault!

Hi Everyone (apologies for the boring thread)

I have a 2003 156ts 1.8 16v Veloce, In April this year I was Shunted from behind which required the car to have a new Bumper, Back box and a boot lid. The boot lid was specially ordered and made in Italy for me,and shipped across, since i have had the vehicle back from the body shop, i have had trouble locking the vehicle remotely, however the key fob arms the alarm, but 5 sec's later i get the fault audioable warning. It appears to the car that a door is open, the car starts and runs fine, the central locking works fine in manual mode (key in door).
4 Alfa approved workshops have drawn a blank!

Any idea's

Sponsored Links
Status: -
AO Platinum Member
GTA Jim's Avatar
Join Date: Apr 2007
Posts: 14,575
Images: 3

Member car:

147 GTA

Re: Central Locking Fault!

Hello and welcome

Post your quiery in here fella
Alfa 147, 156 & GT - Alfa Romeo Forum
GTA Jim is offline  
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: Central Locking Fault!

Moved to 156 Tech Lounge
BigFoot is offline  
Status: Slumming it
AO Silver Member
MPH's Avatar
Join Date: Oct 2006
Location: Tokelau
County: Nukunonu
Posts: 5,551
Re: Central Locking Fault!

How many extra beeps do you get?
The number of beeps will tell you what is at fault.
MPH is offline  
Status: - Update
Posts: n/a
Re: Central Locking Fault!

I have just been out to check it now, and guess what! its fine. I don't get any beeps after i lock the door with the key and arm the alarm, but after opening the door with the key all 4 doors instantly lock before i can open the door physically. So it arms the alarm fine, I am at a loss!!
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,995
Re: Central Locking Fault!

Sounds like it thinks the boot is open. They haven't sorted it properly after your accident...
If you try to lock it using the remote when the boot is open it will lock and arm the alarm but it will instantly unlock itself.
David C is offline  
Status: - Update
Posts: n/a
Re: Central Locking Fault!

Thanks David C, I have just tried that. De-alarmed using the fob and opened the drivers door with the key, all 4 doors unlocked. As i opened the drivers door the central locking kicked in and tried to lock all 4 doors.I opened the boot and armed using the fob: Nothing, it armed the alarm and nothing else, i shut the boot and tried again. Just the arming of the alarm worked and then 1 audioable beep after that?????? back to square 1, also only the drivers door locked this time with the manual key locking mode.
Status: - Update
Posts: n/a
Re: Central Locking Fault!

Took the car back to where i got the new key from today, to see if the code was being lost whilst zapping the key fob. Plugged in the machine and to everyone's surprise... Nothing, nearly 3 hours 2 men spent on it and they found nothing, no problems, they were baffled as everyone seems to be at Mangoletsi?
Any more suggestions would be great. Here is a part list of what i've done so far.
All door wiring looms checked, reciever checked, door stalks checked, key checked (battery), main battery checked, every fuse and relay in the car checked, the list goes on......

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

central , fault , locking

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome