does this only happen to me ???? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
does this only happen to me ????

every morning i leavethe house and go to work (at the minute in durham) however whenever i come to a junction or a roundabout 50% of the times people flip the finger or shout thinking i have not got my indicators on.

I do of course indicate, but cos the silly sods automatically expect them to be level with the headlights instead of low down they dont see them.

Does anyone else find themselves in similar situations ?????
Sponsored Links
Status: -
AO Member
Chappy's Avatar
Join Date: Jan 2002
Location: Lichfield
Posts: 744
No but I'm the person likely to be flipping the finger
Chappy is offline  
Status: Paternal
AO Silver Member
Simon_S's Avatar
Join Date: Oct 2001
Location: United Kingdom
County: Warwickshire
Posts: 1,322
Images: 5
Yes, I've noticed that many people do not see the 147's front indicators too.
In fact, the 147 does not meet the latest EU construction and use regulations because the indicators are too low. Eibach sell supplementary LED indicators that sit in replacements for the black plastic strips on the bumper.
Fortunately, indicator use is strictly optional in Birmingham so no-one's bothered if you can't be arsed to use them anyway.
Simon_S is offline  
Status: - Update
Posts: n/a
hi simon, in that case how did it get type approval? did the law change after the cars was announced? I'm interested.


Nicola Romeo
Status: - Update
Posts: n/a
I wouldn't worry my friend, when was the last time you ever saw anyone in a Merc or a BMW use their indicators? exactly I think they're a f00kin option on german cars!

Give them the finger or two even!
Status: -
Club Member
Membro Premio
Club Member Number: 1561
Join Date: Dec 2001
Location: Netherlands
County: -
Posts: 12,865
Images: 305

Member car:

busso powered

<blockquote><font size="1" face="Verdana, Helvetica, sans-serif">quote:<hr /><font size="1" face="Verdana, Helvetica, sans-serif">Originally posted by Simon_S:
<strong>In fact, the 147 does not meet the latest EU construction and use regulations because the indicators are too low.</strong><hr /></blockquote><font size="1" face="Verdana, Helvetica, sans-serif">As far as I know the 147 just meets the EU regulations and doesn't anymore when you lower your 147.

selespeed is offline  
Status: - Update
Posts: n/a
to you to !!!!

it wouldnt be so bad but its people who drive clapped out ford escorts and citreon ax's

boils my **** it does !!!!
Status: - Update
Posts: n/a
Everyone seems to flash me, either all the roads are full of dips or the lights on a 156 point skywards even when adjusted to full dip. I fear it may be the latter
Status: - Update
Posts: n/a

Lowering springs from Novitec are TUV approved for a road usage.

So I think it must meet EU regulation......or TUV have forget to control blinker position after lowering.
But that's not a problem, If you have the TUV certification, nothing can happens, legally I mean.
But in fact, front blinker are not very visible and lowering will not arrange this....

The best solution is to switch blinker and fog lights (wich are too high !?).......we can suggest this to Alfa.
Status: -
AO Gold Member
Ivo's Avatar
Join Date: Jun 2002
Location: Dutchland
Posts: 7,920
My problem is that the indicators turn off automatically too fast when going to the left on a roundabout, but do NOT turn off autom. when I go to the right

Never had a hint that they couldn't see the indicators....

On the new GTA they're also higher up the bumper, guess that's a lowered car anywayzzzzz ?
Ivo is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome