Be quick - 156 with leather 99p! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 11-10-08 Thread Starter
Status: Back in Black
AO Silver Member
Dougie166's Avatar
Join Date: Aug 2006
Location: United Kingdom
County: Clackmannanshire
Posts: 4,103
Images: 9

Member car:

Alfaless :( BMW!

Dougie166 is offline  
Sponsored Links
Status: enjoying ma julie
AO Silver Member
belfast bob's Avatar
Join Date: Dec 2007
Location: United Kingdom
County: Antrim
Posts: 2,890
Re: Be quick - 156 with leather 99p!

over - you shoulda bid a pound
belfast bob is offline  
Status: King of the Arcade
AO Silver Member
Alfa_Daryl's Avatar
Join Date: Oct 2007
Location: Ireland
County: Cork
Posts: 2,131
Images: 8

Member car:

BMW E92 320D

Re: Be quick - 156 with leather 99p!

This doesntg cost much more so far!! 00261535073&_trkparms=39%3A1|66%3A2|65%3A3|240 %3A1318&_trksid=p3286.c0.m14

Last edited by Alfa_Daryl; 11-10-08 at 18:37. Reason: not linking... should still work
Alfa_Daryl is offline  
Status: Tin worm attack ... ARGHH!
AO Gold Member
gazza82's Avatar
Join Date: Jan 2003
Location: United Kingdom
County: Buckinghamshire
Posts: 8,288
Images: 12
Re: Be quick - 156 with leather 99p!

And when you get there he'll give you a wheel bolt and charge you for all the other parts claiming it was a mistake. And he's got negative feedback .. I wouldn't have bothered.
gazza82 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , 99p , leather , quick

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome