my petrol 147 sounds like a diesel - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 08-10-08 Thread Starter
Status: burble
AO Silver Member
punt14's Avatar
Join Date: Oct 2008
Location: United Kingdom
County: Durham
Posts: 1,925

Member car:

VW Tiguan smoker

Hmmm my petrol 147 sounds like a diesel

i have just bought a 147 1.6 and i never noticed it until just now that on a cold start it sounds like a diesel. why is this and and could their be something wrong?
punt14 is offline  
Sponsored Links
Status: bye bye GTA :'-(
AO Member
jj147's Avatar
Join Date: Feb 2008
Location: United Kingdom
County: Norfolk
Posts: 685
Images: 4

Member car:

ex 147 GTA

Re: my petrol 147 sounds like a diesel

That will be the variator. Very common - I had it on my previous 1.6.

From what I understand it doesn't cause damage to the car, you will just have to endure the noise on start-up. I believe that fuel consumption may go up slightly and there may be a reduction in power.

Don't take just my word for it, but I don't think it's anything to worry too much about, best to get it replaced when the cambelts are done!

Hope you're enjoying the car otherwise!
jj147 is offline  
Status: Bring on the Giulia
AO Platinum Member
OperationAlfa's Avatar
Join Date: May 2007
Location: United Kingdom
County: Essex
Posts: 23,176
Re: my petrol 147 sounds like a diesel

Get it changed when the cambelt is due.

The part is £90 and there shouldnt be any extra labour charges on top of the cambelt.
OperationAlfa is offline  
Status: -
AO Silver Member
ally's Avatar
Join Date: Nov 2003
Location: United Kingdom
County: Perth and Kinross
Posts: 1,738
Images: 2
Well Happy Re: my petrol 147 sounds like a diesel

I wish I had a pound for every time a thread titled "My petrol sounds like a diesel" comes up. Is it worth making a sticky somewhere, and perhaps directing engine questions to the TS lounge?
ally is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , diesel , petrol , sounds

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome