156 rear door won't open - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 06-10-08 Thread Starter
Status: -
Join Date: Oct 2008
Location: United Kingdom
County: Wrexham
Posts: 2

Member car:

156 2.0TS

156 rear door won't open

A couple of weeks ago one of my rear doors stopped responding to the central locking - it still locked and unlocked manually. Now I find I cannot open it at all. I've manged to remove the door panel and weather seal to gain access to the rods etc, but nothing I can do seems to help.

If I push the lock button down and then operate the handle from the inside, the button comes up (as if to unlock) and I feel a little resistance as if the door is about to open, then the handle overcomes the resistance and goes to its stop without opening the door. When I release the handle there's a slight click from the lock area as it returns.

One other point, which may or may not be relevant, when I operate the central locking there is no noise from this door lock.

Can the lock motor fail in the locked position, and not be overridden by the handle, or have I got a mechanical problem with the lock/linkage?

Any suggestions welcomed!
micro64 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , door , open , rear

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome