156 Question(s) - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Gary F
Status: - Update
Posts: n/a
156 Question(s)

Hi All,

I bought a four year old 156 V6 6 weeks ago and have a couple of questions. There is a squeeking noise coming from the front suspension over bumps which is worse first thing in the morning, do I need bushes replaced ?
I used to have a V6 164 which was basically the same engine but the 156 engine has what looks like a plastic box as part of the air intake boot, is this some sort of resonator to improve torque ?

Sponsored Links
Status: - Update
Posts: n/a
Squeak will be front wishbone or top ball joint, both common failings.
Status: -
AO Member
Join Date: Jun 2002
Location: Oxford
Posts: 24
It can often be cured by getting a garage to spray lubricant all over the joint. They will know all about the problem, and will hopefully cure it with a bit of spray.
geoffster is offline  
Status: cornea come l'inferno
AO Silver Member
Hoygaard's Avatar
Join Date: Apr 2002
Location: Denmark
County: Kobenhavn
Posts: 4,156

Member car:

156 GTA SW

Yer, but upper wishbone only cost 30 quid around here, plus half an hour of labour (skilled mechanic though).


Hoygaard is offline  
Status: -
AO Member
Pexi's Avatar
Join Date: Sep 2002
Location: Côte d'Azur, France.
Posts: 442

Member car:


I've now seen the (terrible) reason for this squeeky front suspension problem:

Fine design, fine engineering and then - parts taken from the cheapest bin, great!

Hoygaard, it took me best part of Saturday and a six pack to change them . And you do it in half an hour! Sure you don't enjoy it as much as me!!

In case someone's interested: left and right, total 172 EUR, VAT included (in FR). And yes, also the new ones are FIAT labelled!
Pexi is offline  
Status: -
AO Gold Member
Ivo's Avatar
Join Date: Jun 2002
Location: Dutchland
Posts: 7,920
Hmm, first thing my collegues did notice when they looked at my engine (strange macho habit) is the FIAT AUTO badge with the engine number on it frown
Ivo is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , questions

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome