another clunking 156 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 05-10-08 Thread Starter
Status: -
AO Member
Join Date: Feb 2008
Location: North Devon
Posts: 37
another clunking 156

My 02 156 2.0jts sw has a loud clunking from the front suspension. Today i jacked up the car & have discovered the passenger side top wishbone has alot of play in it. I can't detect any movement in the lower wishbone or the drivers side.

Can I change just the one wishbone or should i do both uppers, or even all 4? If anyone can direct me to previous threads on this subject I would be grateful. Also is there anything else likely to need replacing? The car runs superbly so i'm willing to pay to get it right, just don't want to replace parts unnecessarily.

Have also noticed the front tyres are both worn badly on the insides, is there a cure for this? Cheers Jez
Jez in Devon is offline  
Sponsored Links
Status: -
AO Platinum Member
Roswell's Avatar
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,630
Images: 15
Re: another clunking 156

Clunking is usually down to knackered anti roll bar drop links rather than worn wishbone bushes.

However, it's the bushes in the top wishbones that tend to go first so if you can feel excessive play in one of them you might as well replace them both.

Expect to pay about £37 a piece from somewhere like Shop4Parts
Roswell is offline  
Status: -
AO Member
adrianjgsmith's Avatar
Join Date: Sep 2008
Location: United Kingdom
County: Surrey
Posts: 74

Member car:

147 2.0 T.Spark

Re: another clunking 156

Hi there,

I'm no mechanic so feel free not to trust me, but excessive wear on insides/outsides of your tyres is very commonly down to your tracking being wrong. Sounds like you've got too much "toe out".

Worth getting it checked out otherwise you might be chucking money away on tyres (won't be helping your fuel economy if when the car's trying to pull itself in two opposite directions).

Hope that helps!
adrianjgsmith is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , clunking

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome