sump removal - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 27-09-08 Thread Starter
Status: -
AO Member
Join Date: Sep 2008
Location: United Kingdom
County: Essex
Posts: 12

Member car:

alfa 156 2.0

Madness sump removal

hi there thanks to every one who helped me diagnose problam with my 156 its either a broken rod or possible broken gudgen pin problam i have though is i cant get the sump off ive taken off all bolts i can see including the ones inside the bell housing of the gearbox but still wont come off. am i missing a hidden bolt or is there some other reason cheers j.
helps1 is offline  
Sponsored Links
Status: -
AO Member
Join Date: Feb 2007
Location: United Kingdom
County: Cardiff
Posts: 683
Re: sump removal

It'll be a hidden bolt somewhere.

With mine, I used a chisel to hammer in between the sump and engine, then started working it around, then I noticed a few hidden bolts. I can't remember where they were now.
Escy is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

removal , sump

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome