Remote Central Locking - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 22-09-08 Thread Starter
Status: -
Join Date: Jan 2008
Posts: 1

Member car:


Remote Central Locking

Hi there,
The remote central locking on my 147 has slowly but surely stopped working. It works fine with the key in the lock so is presumeably a problem with the remote. I have replaced the battery in the key fob to no avail.
Do I recall seeing something about if the main battery of the car is old it can cause this problem? Mine is the original (02 plate)
Other than that, the car is brill.
davidcbaker is offline  
Sponsored Links
Status: Banned for not following the site rules
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Images: 6
Re: Remote Central Locking

More likely it's the central locking relay, on the fuse panel under the dash it's the double size one, give it a wiggle and see if that helps.
Smaky is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

central , locking , remote

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome