A DIFFERENT Selespeed Problem - Gears stuck, wheels locked, engine stalls - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 18-09-08 Thread Starter
Status: -
Join Date: Sep 2008
Location: Australia
County: Victoria
Posts: 1

Member car:

156 Ti

A DIFFERENT Selespeed Problem - Gears stuck, wheels locked, engine stalls

Hello! This'll be my first post, and I apologize for it being a plea for help at the same time...

I've spent the past 24 hours on this and other forums trying to find another example of this same problem, but cannot seem to.

I have a 2004 156 Ti, and while parking the car yesterday, I drove in to the parking spot as you normally would, and then went to reverse in order to straighten up, but it would not engage Reverse, but only seemed to stay in Neutral. After trying the stick a few times and restarting the car a few times I gave up and figured it might just fix itself.

When I tried it again about 8 hours later, the car started and the Selespeed fault indicator lit up, and then you can feel as though the car is trying to move (as you would if you started a manual while it was in gear), and then the engine stalls. Throughout all this the gear indicator states that it is in Neutral, but the wheels are locked and it cannot be pushed, so I doubt it is actually in Neutral.

I haven't seen any other posts that indicate stalling.

I haven't tried starting it with the handbrake off or trying anything else to see which direction it might move towards (so as to tell whether it may be trying to engage 1st or R), as I am parked 1 foot in front of a concrete wall, and I'm a little afraid of launching into it.

I cannot have the car towed [easily] as it is 6 levels down in a very tight underground garage, which I doubt could accommodate a tow truck -- and even if it could, with the front wheels unable to move, that wouldn't help anyway.

The hydraulic fluid level is OK, so that isn't the problem. The pump motor sounds for about 15 seconds when I open the door, so it is powered.

- How can I check whether the pump is actually pumping anything?
- What is the minimum voltage and current required from the battery?
- What else can I check or do that might tell me something?

I _need_ to get the car in to Neutral at the very least so that I can attempt to get it out of the garage.

Any ideas?

stormin_ is offline  
Sponsored Links
Status: -
AO Member
Join Date: Jun 2008
Posts: 41

Member car:

156 selespeed

Re: A DIFFERENT Selespeed Problem - Gears stuck, wheels locked, engine stalls

I can't say the word that's in my mind on a public forum!

I feel for you mate as I have had a few problems with my sele, but none as bad as that.

Try looking at the selespeed sticky on the first page, its pretty comprehensive, but I suggest a tow truck will be required.

If you leave it there long enough, Her Majesty's finest may oblige for you!!!!!
pistonhead72 is offline  
Status: Gold Member
AO Gold Member
rarebear's Avatar
Join Date: Sep 2002
Location: The Netherlands
Posts: 7,021
Re: A DIFFERENT Selespeed Problem - Gears stuck, wheels locked, engine stalls

to get the car out of gear, you have to take some stuff off to reach the push pin of the clutch assembly and release it. But you need a diagnostic tool on a laptop i.e. alfadiag Examiner or some such to see how much play is needed. I had the same problem some months ago....I cannot be more specific as it is an ackward job to do.
rarebear is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

engine , gears , locked , problem , selespeed , stalls , stuck , wheels

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome