clutch probs?? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 11-09-08 Thread Starter
Status: -
Join Date: Sep 2008
Location: United Kingdom
County: Greater London
Posts: 2

Member car:


Help clutch probs??

hi all, i 've got a 147 manual. i'm having probs getting it into gear, i've been told this is a clutch prob. i have to ram it in gear at times especially 1st and reverse. wana get this sorted asap. is it a clutch prob???? your forts would be appreciated
crunch is offline  
Sponsored Links
Status: One foot in, one foot out!
AO Platinum Member
zulu ferret's Avatar
Join Date: Oct 2006
Location: wgc
County: herts
Posts: 42,255
Images: 2
Re: clutch probs??

My diagnosis would have to be by trialist, but could be, however, over to the real Alfa buffs.:
zulu ferret is offline  
Status: -
AO Member
Join Date: Jan 2008
Posts: 74

Member car:

alfa 147

Re: clutch probs??

Hi there i had a similar problem when i bought my alfa 147 it would go into gear and ten it would not without using alot of force. I took it to a lot of places where they said it was a massive job, stripping the clutch a new gear box. costing around £500
Then i went to Alfatech in huddersfield (indie) who opened the bonnet did not even look at the clutch and cleaned the bushes out with a crow bar like instrument. This fixed the problem and only cost £40 so i would give that a try as the indie said its a common fault as there is lots of gunk, oil gunje etc that makes it hard to go in gear not too technical myself but def worth a try cos many garages will willingly lie to u and rip u off.!!
Simpson is offline  
Status: -
AO Member
Join Date: Jul 2008
Posts: 166

Member car:

2001 147 1.6

Re: clutch probs??

when i first bought my 147 i had similar problems i had problems getting into 3rd or 4th which is annoying when you have a line of cars behind you and you cant get the stupid thing in gear.

I had a new clutch fitted and haven't had the problem since,but the gearbox is still a bit rough im guessing thats just what 147s are like?
Murphy245 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

clutch , probs

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome