asr fault - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 01-09-08 Thread Starter
Status: looking for a 159
AO Member
Join Date: Aug 2008
Location: United Kingdom
County: Greater London
Posts: 40

Member car:

156 1.8 T.Spark

asr fault

i jus realised that my asr does not turn off..
i have a 156 1.8 t spark and i tried to switch th traction off but it doesnt light up, n neither does the dash light,
i assumed that it might be a fuse and the traction isnt working, but as i floored it and let the wheels lighten up, the traction kicked in n off i went...

what might the reason be to why i cant turn it off....
can it still be a fuse
dee_156 is offline  
Sponsored Links
Status: -
AO Member
pedro65's Avatar
Join Date: Oct 2007
Location: United Kingdom
County: South Yorkshire
Posts: 346
Images: 5

Member car:

156 2.0 JTS

Re: asr fault

My 156 has same problem so would be interested in any reasons/solutions too
pedro65 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

asr , fault

« Ecu | Key Question »
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome