motor cotrol system failure - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 12-08-08 Thread Starter
Status: -
Join Date: Aug 2008
Posts: 1
motor cotrol system failure

Hi guys
I have recently bought an alfa 147 1.6 TS. Everything seems ok except that from time to time the engine is loosing power and the message "motor control system failure" is displayed. I have cleared the message but the power problem persists. If anybody have had the same problem , please give me a hint what to do cause there are no alfa experts in my town. My alfa is 147 1.6TS, manifactured 2001. Thanks guys.
kamba is offline  
Sponsored Links
Status: - Update
Posts: n/a
Re: motor cotrol system failure

welcome to AO ...

best to post any tech questions within the relevant lounge for a swifter response...

Alfa 147, 156 & GT - Alfa Romeo Forum

all the best

Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: motor cotrol system failure

Moved to 147 Teh Lounge
BigFoot is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

cotrol , failure , motor , system

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome