going backwords - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 06-08-08 Thread Starter
Status: -
Join Date: Aug 2008
Posts: 3
going backwords

just bought an alfa 156 2.0 ts 5 speed manual,74000, class car, difficult to engage gears when cold, especially reverse, yet drives perfect when warm?? any help??
gav156 is offline  
Sponsored Links
Status: Banned for not following the site rules
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Images: 6
Re: going backwords

When you press the clutch in, wait 5 seconds and then try to engage reverse. If it's still playing up get the clutch bled.
Smaky is offline  
(Post Link) post #3 of 4 Old 07-08-08 Thread Starter
Status: -
Join Date: Aug 2008
Posts: 3
Re: going backwords

tried it and still no gears,, where do u bleed them from?? is it on the flexi hose at the bellhousing? know what tools req? cheers
gav156 is offline  
Status: - Update
Posts: n/a
Re: going backwords

Wrong gearbox oil?

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome