147 Reverse Light Wiring (for Parking Sensors) - H.e.l.p!!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools
  (Post Link) post #1 of 4 Old 02-08-08 Thread Starter
AO Member
 
Join Date: May 2007
Posts: 58

Member car:

147

147 Reverse Light Wiring (for Parking Sensors) - H.e.l.p!!!

Hi - Hope one of you gurus can help!! I've got some third party parking sensors to fit to my 147 and I need to wire them in to the reverse light...BUT - as you'll know the reverse light is actually in the tail gate!! I can see the cables coming out of the roof and into the tail gate but I was hoping that I can intercept the reverse light somewhere else (nearer the boot!). Can any one help? Many thanks.
KillR is offline  
  3 Latest Threads by KillR
Thread Forum Last Poster Replies Views Last Post
PLEASE HELP - DIY painting tips for metallic... Alfa 147, 156 & GT KillR 9 8349 12-12-09 18:26
2004 147 - wind screen washers blocked? Alfa 147, 156 & GT gazza82 8 752 09-12-09 07:55
2004 147 - wind screen washers blocked? Introduce Yourself classicgal93 4 255 07-12-09 21:10
Sponsored Links
Advertisement
 
  (Post Link) post #2 of 4 Old 03-08-08 Thread Starter
AO Member
 
Join Date: May 2007
Posts: 58

Member car:

147

Re: 147 Reverse Light Wiring (for Parking Sensors) - H.e.l.p!!!

SOLVED IT MYSELF!!! I intercepted the wiring loom in the boot near the rear of the drivers side brake light. Follow these steps:

1) You need to just pull the carpet cover away to gain access to the corner of the car. It simply pulls out and pushes back in when you are done.
2) You should now see the wiring loom, it may have black tape around it so carefully remove this so you can see the wires. This wiring loom has about 20 wires of differing thickness and colour and is easily visible.
3) The one you want is black with a white stripe running down it. Mine had a very thin white stripe and at first I missed it so look carefully. This is the LIVE for the reverse light!!
4) You can join to this wire any way you like, I used a cable connector but I suppose you could expose a bit of the copper and twist into it (insulating it afterwards of course).
5) The earth for the reverse light is black with a purple (pinkish) stripe but I actually put a self tapping screw next to the wiring loom into the car and put the earth wire around that.

That's it, job done and parking sensors fitted and working when you reverse!!
KillR is offline  
  (Post Link) post #3 of 4 Old 04-08-08
AO Member
 
Join Date: Apr 2008
Posts: 161

Member car:

BMW 325i SE E92

Re: 147 Reverse Light Wiring (for Parking Sensors) - H.e.l.p!!!

Well done, i'm doing the same job but to a GT, and having the same problem. My reversing light is on the bottom of the bumper so i am having trouble locating the wire, hopefully it's in the boot smewhere as well.
If anyone knows i really would appreciate some inside info.
thanks
davek9 is offline  
  (Post Link) post #4 of 4 Old 10-10-14
AO Member
 
saintetienne's Avatar
 
Join Date: Aug 2004
Location: United Kingdom
Posts: 770
Images: 28
Quote:
Originally Posted by KillR View Post
SOLVED IT MYSELF!!! I intercepted the wiring loom in the boot near the rear of the drivers side brake light. Follow these steps:

1) You need to just pull the carpet cover away to gain access to the corner of the car. It simply pulls out and pushes back in when you are done.
2) You should now see the wiring loom, it may have black tape around it so carefully remove this so you can see the wires. This wiring loom has about 20 wires of differing thickness and colour and is easily visible.
3) The one you want is black with a white stripe running down it. Mine had a very thin white stripe and at first I missed it so look carefully. This is the LIVE for the reverse light!!
4) You can join to this wire any way you like, I used a cable connector but I suppose you could expose a bit of the copper and twist into it (insulating it afterwards of course).
5) The earth for the reverse light is black with a purple (pinkish) stripe but I actually put a self tapping screw next to the wiring loom into the car and put the earth wire around that.

That's it, job done and parking sensors fitted and working when you reverse!!
Just doing this and your post was exactly what I needed ! thanks
saintetienne is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

Tags
147 , light , parking , reverse , sensors , wiring

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome