Alfa 147 ACS and ABS problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 30-07-08 Thread Starter
Status: -
Join Date: Jul 2008
Posts: 1

Member car:

Alfa 147

Alfa 147 ACS and ABS problem

Hello everybody.,

I have joined this forum because i have a whole range of problems with my Alfa 147 1.6 Lusso, that i would really like to sell as soon as possible.

Just got two new tyres, they are currently at the rear with the intention of swapping them to the front asap (they were mobile fitted from etyres). The new tyres were a cheaper tyre for the rims i have, that is 17" alfa gt wheels. The new tyres are Avons, 215/45 zr17 Y, as were the previous pirellis.

Now the problem is i have two new tyres and two old tyres at the rear and front respectively. Ever since yesterday when they were fitted, my traction control and ABS have been going mental.

Above 30 or 40 mph, the traction control kicks in and tries braking the wheels and the ACS light flashes on. And when braking hard, my ABS kicks in and this is quite unnerving when i'm pulling up to traffic lights etc.

Does this sound familiar to anyone, or is this an obvious problem with having two different makes of tyre at the front and rear? The specs of the tyres are identical, but i guess there could be slight variation in rolling radius?

I'm not an expert on these things so please let me know if you can help!

greendayramzi is offline  
Sponsored Links
Status: - Update
Posts: n/a
Re: Alfa 147 ACS and ABS problem

welcome to AO..

sorry to hear you are having will get a better response to your question if you repost within the following lounge...

Alfa 147, 156 & GT - Alfa Romeo Forum

all the best

Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: Alfa 147 ACS and ABS problem

Hello and welcome
nigelread is offline  
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: Alfa 147 ACS and ABS problem

Moved to 147 Tech Lounge
BigFoot is offline  
Status: Banned for not following the site rules
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Images: 6
Re: Alfa 147 ACS and ABS problem

I see why the ABS may throw a wobbly as it sees the wheels rotating at different speeds and I also see whay the traction control can't sope with it either, but of your old tyres are down to the limit and the new ones are 6-7mm that 4.5-5mm or tread depth gives you almost and extra cm of diameter, this means the older tyres are rotating and extra 15-20 degrees to keep up with the new ones, this difference in speed (smaller wheels turn faster) may be enough toconfuse your system, you could inflate the older tyres to 10psi over the new ones and see if the increase in diameter stops the warnings, the only this to suggest is to replace the last 2 remaining tyres, after you've checked out all the wiring and sensors.
Smaky is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , abs , acs , alfa , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome