alfa 156 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 29-07-08 Thread Starter
Status: -
Join Date: Jul 2008
Location: anywere
Posts: 5
Help alfa 156

hi does anyone know why my alfa 156 went from 3rd to N and know does not start with N flashing on dash? thanks anth:
anth1 is offline  
Sponsored Links
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,043
Images: 2
Re: alfa 156

Hi and welcome to AO.

moved to 156 lounge
classicgal93 is offline  
Status: Banned for not following the site rules
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Images: 6
Re: alfa 156

Did you knock the gearstick to the right whilst driving?

For a flashing N...Diconnect battery for 15 minutes, reconnect and try to start the car again. If it still wont start come back.
Smaky is offline  
(Post Link) post #4 of 4 Old 09-08-08 Thread Starter
Status: -
Join Date: Jul 2008
Location: anywere
Posts: 5
Re: alfa 156

thanks for the tip but this is no good i have tryed them all it has gone
to the garage i will let you all know what is wrong with it when they
have found the problem they are good friends of mine so they
will find the problem rather than change every think like the actuator
rather than just the solanoid thank anth
anth1 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , alfa

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome