Parking sensors - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 29-07-08 Thread Starter
Status: -
Join Date: Dec 2007
Posts: 5

Member car:

alfa gt

Hmmm Parking sensors

The parking sensors on my GT have stopped working. It doesn't beep when engaging reverse, or emit any sound whilst reversing towards any object any size. The reversing light has also packed up. I've changed the bulb, no change, I've checked the fuse and it's fine. Does anybody have any ideas ?

The rear visibility is not the greatest and my wife doesn't have the best track record with cars...I need help!
j99woo is offline  
Sponsored Links
Status: back in the drivingseat/saving up for petrol
AO Member
not dr155's Avatar
Join Date: May 2008
Location: United Kingdom
County: Hampshire
Posts: 397
Re: Parking sensors

Did you change the bulb because it was blown ?
My (aftermarket) sensors are powered by the lamp feed wire , if yours are the same & the fuse is fine you may need to go further back , maybe to the r/light switch on the gearbox ?
not dr155 is offline  
Status: One foot in, one foot out!
AO Platinum Member
zulu ferret's Avatar
Join Date: Oct 2006
Location: wgc
County: herts
Posts: 42,255
Images: 2
Re: Parking sensors

Our aftermarket, coupled to the reversing lamp circuit, also work fine.: Little picture of a car which flashes in conjunction with Beeps, both of which get faster and faster, then the illumination becomes static, and the audible is a constant note. Brilliant, one of the best nineteen quids worth I have ever bought from Maplin.: Sorry to hear about the number of OEM's fitted that appear to malfunction.:
zulu ferret is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

parking , sensors

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome