147 Selespeed - Intermittent juddering when stopping - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 18-07-08 Thread Starter
Status: -
AO Member
JackPott's Avatar
Join Date: Feb 2008
Location: London
Posts: 153
Images: 6

Member car:

147 Selespeed

147 Selespeed - Intermittent juddering when stopping

Hi guys,

Another day another problem.

So last week a problem developed where as I pull up to a stop the car judders, basically the clutch isn't fully disengaging. Sometimes its very subtle and you can only tell by listening while changing from neutral to first, sometimes its very severe like last night where I nearly rear ended someone. Eventually the car gave up and stalled in a flurry of selespeed errors.

Now, I should stress this doesn't happen every time, and always fixes itself after a shut-down and reboot. The car is 77k miles so the clutch is going to be on its way out soon I'm sure, but could this be a stop pin adjustment issue?

Fluid levels are of course optimal.

I'm booking her in in a few weeks anyway, I haven't got the facilities to make such an adjustment or clutch change, but just trying to get the lowdown in advance.
JackPott is offline  
Sponsored Links
Status: Gold Member
AO Gold Member
rarebear's Avatar
Join Date: Sep 2002
Location: The Netherlands
Posts: 7,021
Re: 147 Selespeed - Intermittent juddering when stopping

stop pin adjustment and worn out clutch plate.. maybe a recalibrate on examiner can save the day (but 77k miles is about the same reading as my sele when the clutch finally went !)
rarebear is offline  
Status: -
AO Member
Skillz's Avatar
Join Date: Jan 2005
Location: South Africa
County: -
Posts: 426
Images: 1

Member car:

Something German

Re: 147 Selespeed - Intermittent juddering when stopping

Had a similar problem a while back.I was able to use the car for sometime.However its best to have it done, because it is going to fail.The selespeed errors did show up.Calibration made it function for a bit longer.I didnt know this at the time.I just went past the garage and they had finished putting the gearbox in the car the.The clutch failed.
Skillz is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , intermittent , juddering , selespeed , stopping

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome