156 engine surge - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 10-07-08 Thread Starter
Status: -
Join Date: Jul 2008
Posts: 1
156 engine surge

Experiencing surges in engine and power loss, this has happened once before about 2 months ago, started about 2 days, petrol tank was almost empty, filled it since, problem still there but not as bad, would appreciate any and all direction on this, cheers
Paulialfa156 is offline  
Sponsored Links
Status: Meh.
AO Platinum Member
NineOneSix's Avatar
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9

Member car:

GTV V6 3.0

Re: 156 engine surge

sounds like its running lean! welcome BTW
NineOneSix is offline  
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,043
Images: 2
Re: 156 engine surge


moved to 156 lounge
classicgal93 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , engine , surge

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome