ABS Warning Error - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 02-07-08 Thread Starter
Status: -
Join Date: Jun 2008
Location: United Kingdom
County: Antrim
Posts: 1,823

Member car:

147 1.6TS Lusso

ABS Warning Error

Hi Folks

Well it had to happen, its an alfa after all! In the past 10 days i've had an ABS Warning Error appear when starting up the car twice. On both occasions i have turned off the engine and restarted and the error has gone.

Should i do the sensible thing and get this looked?
Jamz3k is offline  
Sponsored Links
Status: (N) Normal
AO Member
tusuka's Avatar
Join Date: Feb 2007
Location: Turkey
County: Ankara
Posts: 11

Member car:

Giu MA

Re: ABS Warning Error

I had the same problem 2 weeks ago..They said that my 147's sensor at rear left wheel didn't worked any more..They changed it with a new one and the ABS warning stops. Another reason of the ABS warning maybe the low battery.
tusuka is offline  
Status: -
AO Member
Join Date: Jul 2007
Location: Bristol
Posts: 135

Member car:

Alfa 156 2.4 JTD

Re: ABS Warning Error

Dont know about alfas but i cant see how it would know it had a faulty wheel sensor untill you were driving and it didnt recive the pulses. This has been the case with other cars i have owned
tri_land is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

abs , error , warning

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome