156 v6 throttle problems!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 20-06-08 Thread Starter
Status: -
Join Date: Jun 2008
Posts: 1

Member car:

156 v6

156 v6 throttle problems!!


I have a 156 2.5v6 which i have owned for about 4 years and love it to bits!

I have been working away and the car has been stood for about 4 months, just got back and the battery was flat so i have just put a new battery on it.
the car has started but refuses to rev above 1000rpm its as if the throttle doesnt work??

it is a flybywire type throttle, i have been told by a mechanic that i can do a throttle reset but he was unsure how to do this and he directed me to this site, can anyone please offer me any advice

cocker147 is offline  
Sponsored Links
V6 Addiction
Status: - Update
Posts: n/a
Re: 156 v6 throttle problems!!


Try the attached link....there's a throttle reset link in there which I beleive works for the V6 as well:

Gazza82's Alfa 156 2-litre Twinspark

The link for the throttle reset is in the hints and tips section

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , problems , throttle

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome