No front sidelights - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 06-06-08 Thread Starter
Status: -
AO Member
Join Date: Jul 2007
Location: Bristol
Posts: 135

Member car:

Alfa 156 2.4 JTD

No front sidelights

my front sidelights dont work and both bulbs are ok. The back lights do come on when in sidelight position but niether front one. Checked fuses all ok. No positive feed to bulbs i have checked earths and they are ok. Anyone any ideas? Thanks Rich
tri_land is offline  
Sponsored Links
Status: -
AO Member
Join Date: Jun 2008
Posts: 56

Member car:

156 2.5 V6

Re: No front sidelights

hi tri land i had the same problem with my car and i found the problem was loose wiring going in to the back of the bulbs,once i put the wire back in the lights were workin again have you tried that
ricardo 83 is offline  
Status: -
AO Member
Join Date: Jul 2006
Location: United Kingdom
County: Hampshire
Posts: 34

Member car:

Alfa GT 3.2

Re: No front sidelights

I had the same problem. One was fixed by reapplying the wire but the other one was blown. I had to get a local garage to lower the whole front og the car to get to them and replace them at a cost of £85!
tonyperry is offline  
Status: -
AO Silver Member
jug's Avatar
Join Date: Jul 2007
Location: United Kingdom
County: Durham
Posts: 3,681
Images: 23
Re: No front sidelights

disconnect then reconnect the light connectors
jug is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

front , sidelights

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome