Acceleration data request - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 04-06-08 Thread Starter
Status: -
AO Member
Mr Bacchus's Avatar
Join Date: Apr 2008
County: -
Posts: 462
Acceleration data request

Hi All,

Has anyone seen any officially published 'in gear' acceleration times for the GT 1.9JTM ?

Eg Something like the following:

6th Gear
40-60mph = ??seconds
60-80mph = ??s
80-100mph = ??s

I would like to try and make some measurements in my own car to try and benchmark the performance - I am sure it is underperforming.

I understand that there are many variables but I want to give it a try.

I have searched the Alfa tech brochure but there is no data provided.

If you have your own measured data that would also be interesting for me.

Mr Bacchus is offline  
Sponsored Links
Status: -
Awaiting Email Conf
Chill's Avatar
Join Date: Dec 2005
Location: United Kingdom
County: Lake District
Posts: 1,773
Images: 26
Re: Acceleration data request

Try here
Chill is offline  
Status: enjoying ma julie
AO Silver Member
belfast bob's Avatar
Join Date: Dec 2007
Location: United Kingdom
County: Antrim
Posts: 2,890
Re: Acceleration data request

or autocar magazine site - they do those types of stats in the mag anyway
belfast bob is offline  
(Post Link) post #4 of 5 Old 11-06-08 Thread Starter
Status: -
AO Member
Mr Bacchus's Avatar
Join Date: Apr 2008
County: -
Posts: 462
Re: Acceleration data request

Originally Posted by Chill View Post
Cheers Chill, this is usefull.

I am going to try and get a full set of measurements at the weekend, daughter ready with the stop watch. Then I will compare calculated peformance with actual (yes, I am sad) and I might post the results on here.
Mr Bacchus is offline  
Status: -
AO Silver Member
Join Date: Sep 2007
Location: United Kingdom
County: Derbyshire
Posts: 1,613

Member car:

159 Ti

Re: Acceleration data request

their pre and post 50-60 run times vs g don't seem to add up, it appears slower post tune than pre tune, or am I reading this wrong?
jasons is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

acceleration , data , request

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome