Alfa 147 light problems - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 28-05-08 Thread Starter
Status: -
Join Date: Oct 2007
Posts: 1

Member car:

Alfa 147 1.6

Wave Alfa 147 light problems

Just saying hi to everyone, im a new member.

I have aproblem with my 2001 Alda 147. The n/s/r side light isnt working and also the o/s/f side light isnt working. The side light failure light was staying on so i put new bulbs in. the light then stayed on constantly and there was a burning smell in the car. I had a play around with the lights and they both went out and now arent working altogether on the n/s/r and o/s/f. The side light failure has now gone out. Any one with any ideas what it could be. Thanks. Tim.
Tim147 is offline  
Sponsored Links
Status: Spider's away for winter
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,057
Images: 2
Re: Alfa 147 light problems


moved to 147 lounge
classicgal93 is offline  
Status: Banned for not following the site rules
Join Date: Feb 2008
Location: United Kingdom
County: Wiltshire
Posts: 9,721
Images: 6
Re: Alfa 147 light problems

New rev counter time.
Smaky is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , alfa , light , problems

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome