alfa 156 1.6 hesitates on acceleration - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 19-05-08 Thread Starter
Status: -
Join Date: May 2008
Posts: 2

Member car:


alfa 156 1.6 hesitates on acceleration

Help. ive had my alfa for 2 months. when driving normally car stutters when pulling off ( 1000 - 2000rpm). also when cornering car stuttered worse. idle seems to go back to different position everytime varies between 600 - 1100 rpm. cleaned out throttle body. spark plugs seem ok. tried to start car yesterday, key light went out but when started only ran at 100 rpm. did this 3 or 4 times then fired up ok. temp gauge runs at around 70 c which i believe is to low. are all these things linked or have i just bought a white elephant. please help.
MOTORHEAD is offline  
Sponsored Links
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: alfa 156 1.6 hesitates on acceleration

Moved to 156 Tech Lounge
BigFoot is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , acceleration , alfa , hesitates

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome