147 suspension rubbing? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 18-05-08 Thread Starter
Status: -
AO Member
Decky's Avatar
Join Date: Feb 2007
Location: Ireland
Posts: 662
147 suspension rubbing?

hi, I was doing a bit of work around the rear wheel arches of my 147 and Ive noticed a spot on the upper bodywork inside the arch where the paint was completely worn off apparently by repeated soft rubbing. Ive looked all around and there is no obviuous culprit, lines and hoses are all nowhere near the area, suspension is clear of the bodywork as is the tyre etc.

it was clean bare metal and rust free so its rubbing very regular, and I checked both sides and they are exactly the same. Its semi circular and the full circle would only be about 3" across so its not likely to be the wheel or a large component, but totally stumped as to the cause. anyone fancy checking theirs to see what the craic is?

I put some paint over mine to make sure it doesnt rust so cant put up pics now, but probably will reoccur so would like to get it sorted.

thanks in advance!

2.0 TS, custom hand stitched leather and alacantra interior, custom SS system, H+R suspension upgrade
Decky is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , rubbing , suspension

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome