out in the cold :/ with my GT - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 16-05-08 Thread Starter
Status: -
AO Silver Member
DAN55's Avatar
Join Date: Jun 2005
Location: sheff uk
Posts: 1,226
Images: 3
out in the cold :/ with my GT

ok, so it wasnt actually cold, or raining - but it was still pretty annoying. couldnt get the driver door to open from the outside! i had noticed that it seemed to be getting a bit stiff, and then yesterday it wouldnt open at all! handle moved but door didnt open - took quite a few violent attempts to get it to budge

.....added to that, once inside, i couldnt reverse out of the parking bay, due to my long standing problem with engagin reverse!

yup, its back to the dealer next week - they MUST fix that bl**dy reverse this time - they have tried it abut 4 times before and reckon it is ok
DAN55 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome