Removing Rear Hatch Door Panel - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 15-05-08 Thread Starter
Status: -
Join Date: Mar 2007
Location: Cork, Ireland
Posts: 6
Images: 1
Removing Rear Hatch Door Panel

Hi, I'm trying to sort out my rear-screen washer as it's not spraying water correctly. Water is instead leaking inside the boot door.
I read another thread on here, saying that the water tube may have either split or come loose so I wanna check, however I have no idea how to remove the rear hatch door panel.

I've tried unscrewing the screws on the black portion of the plastic trim however it doesn't seem to loosen it off the actual door.

Has anyone done this before, either to solve the problem i'm having above or to replace a rear fog/reverse light bulb?

Any help would be great - Thanks.
paulghyland is offline  
Sponsored Links
Status: Back in the fold
AO Member
Join Date: Apr 2008
Location: United Kingdom
County: Essex
Posts: 199
Images: 2
Re: Removing Rear Hatch Door Panel

Hi, i had the same problem only a few weeks ago and looked for help on here.

After unscrewing the 4 screws on the panel, there is 8 (i think) threaded plugs that holds the panel on. These plugs just "pop" out with a little force.

I used a large flat screwdriver and first inserted it between the panel and the actual door near the lock, then "levered" against the door to release the panel. The plugs are located all the way around the panel and are a fcuker to find. You will need to use a fair bit of force to release them but be patient otherwise you will end up with a cracked panel.

Once you have got it off, if you have the same problem as i did, you will just see the washer tube just hanging about. This needs to be pressed back into the motor for the wiper. Hard to describe where this belongs but basically, there is only one place for it!!!

Hope this is of some help.

And remember - one wants a cracked panel!!!
RobinBrentwood is offline  
Status: -
AO Member
Join Date: May 2008
Posts: 37

Member car:


water pump lead attachment

Hi, I have managed to get the panel off and have located the water pipe which has come loose. The problem is it doesn't seem to fit back in.

Should the be a bush/joining little washer or bushing that the bridges the gap between the pipe and the hole - it just seems to be too long to push in?

I'm gusessing it could have fallen off and gone missing?
mills is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

door , hatch , panel , rear , removing

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome