156 warning light - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 03-05-08 Thread Starter
Status: -
AO Member
Join Date: May 2007
Location: Bath
Posts: 94

Member car:

156 2.0 veroce

156 warning light

my 2001 156 2.0 t-spark was recently laid up for a while when i went to start it after about a week the battry was completly dead so i took it off and charged it up over night, I put the battry back in and the car started first time!! How ever when im driving along the warning light that tells me i have a bulb out is flashing and it will only go out if i put my lights on, all the lights are working fine and i just cant seem to solve the problem!!

Any ideas fellow AOers?
Larry is offline  
Sponsored Links
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,993
Re: 156 warning light

Probably the rev-counter...!

The bulb failure circuit is in there and often fails.
David C is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , light , warning

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome