4 days in and my 156 died - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: Ich habe entscheiden.
AO Gold Member
filipharvey's Avatar
Join Date: Jun 2007
Location: United Kingdom
County: Norfolk
Posts: 7,207

Member car:


Re: 4 days in and my 156 died

Originally Posted by Rockhopper View Post
Fingers crossed that they are not reading this thread!

Best not mention your are a member of this forum!
filipharvey is offline  
Sponsored Links
(Post Link) post #27 of 27 Old 30-04-08 Thread Starter
Status: -
AO Silver Member
EMBER's Avatar
Join Date: Apr 2008
Location: Near Heathrow
Posts: 1,711
Images: 1
Re: 4 days in and my 156 died

The dealer is over 100 miles away from me, so popping in might not be easy But we are phoning a few times a day so he can't say he forgot about us

He did call yesterday, and said that the head was being replaced, and the part should be with them today. So I'm really hoping I have the car back for the drive on Sunday.

The dealer is a technophobe as he couldn't even work out how to change a sim on his mobile. Let alone us the internet. So I think I'm OK there.. I hope
EMBER is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

156 , days , died

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome