Gearbox problems - 2004 147 JTD 16V M-Jet - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 20-04-08 Thread Starter
Status: -
Join Date: Apr 2007
Posts: 3
Gearbox problems - 2004 147 JTD 16V M-Jet

Looking for a bit of advice.
A couple of days ago I got into the car after it was parked for a while and couldn't get into reverse. Moved forward a bit in 1st and then it went into reverse OK. It's happened a few times now but always after it has been standing for a while and if you move forwards it goes into reverse fine afterwards. I just reversed up the road accellerating quite hard and it jumped out of gear. Tried it again and did the same thing I'm going to take it to the garage tomorrow but wondered if anyone had a similar experience or an idea of what it might be and whether I should still drive it etc.
Thanks in advance
muro is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 147, 156 & GT

147 , 16v , 2004 , gearbox , jtd , mjet , problems

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome